SATO Label Gallery TruePro

GalleryMemMaster User
Guide

SATO International Pte Ltd

English Edition

Version SI1-20051010

Copyright © 2001-2006 SATO International Pte Ltd
All rights reserved.



Table Of Contents

INErOdUCHION. ... 1
Setting Up GalleryMemMaSter ...........ccoceeireemerrrcsrerersseeessssee e ssssee e sssssneesennns 2
USer INETaCE ....oovvieiiieiieeie et 2

MaIN WINAOW ....ueeiiiiiiieciie ettt e s b e e s baesabeeensaenenas 2

MaIN WINAOW ....viieiiiiiiieciie ettt et st eveesabeesnneeeenes 2
Customizing the SOftware ...........ccoccveveviieeiiieeiieceeceeeeeen 3
Working with the Application........cccccve e 4
Adding Objects to the Memory Card ..........ccccoecveveriieniinennicnnne. 4

Adding Fonts to the Memory Card..........cccooceviiieieieiienicce e 4

Adding Pictures to the Memory Card...........ccoocveviveviieiinienienieeeie e 4

Selecting Characters for Download............c.cecvveveviinienienieieeieeeeeeeenn 4

Selecting Font for Download...........cccccverieriiiiiiiiiiiicieceeeeee e 5

Using Types of Character Selection ............cccovveriierireieeieiieneeseeee e 5

Creating Memory Card Configuration File...........cccccoceviniinnene 7
Creating Memory Card Configuration File ..........cccccoiiiiiiiiinininiee, 7
Downloading Objects to the Memory Card ..........c.cccceeeveeeeennnnnn. 8
Downloading Objects to the Memory Card............ccceeevevienienieneeieee 8

Removing Objects from the Memory Card..........cccceeuvveenveenenn. 9
Removing Objects from the Memory Card ............cccveeveevevienienieeieee 9

USING TOOIDOX ...ccuviiiiieiieeieeieee ettt 9

USING TOOIDOX ...ttt e 9

Technical SUPPOIt ... e 1
Contact INformation ...........cceeeueeeniieeiieeeiieeeee e 11

ONlINE SUPPOTL .ottt 14

L T L= Error! Bookmark not defined.




Introduction

GalleryMemMaster is software dedicated to preparing and downloading true type fonts and
pictures to the memory cards installed in the thermal printers. Fonts and pictures that are
downloaded to the memory card are treated as internal printer objects. This enables much
faster printing, because there is no need to transfer text or pictures to the printer at print time.
GalleryMemMaster can:

e Add, edit and view data, prepared for download on memory cards.

e Check the available memory card space before downloading.

e Share the information about the contents of the memory card with the Label Gallery

Plus labeling software.
e Print the downloaded data from the memory card.
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User Interface
Main Window

Font and Picture list box

All currently selected fonts and graphics are shown in these two list boxes. You can access
pop up menu by pressing right mouse button. Popup menu contains the same commands as
corresponding main menu (Fonts or Graphics).

If there is an [H icon displayed in front of a font or graphics name, that font or graphic is
downloaded to the memory card.

Memory card slot selection

Here you can select to which memory location in the printer you want to store fonts and
pictures.

Note:
Different printers have different memory card slots.

Menus

All actions can be achieved by using pull-down menus.

Preview area

In preview area you can review selected font or graphic files. On the left side you can see
basic dimensions and memory size of selected object (font or graphics).

Status line

In the status line you can see the currently selected printer.
The fields contain the information about size of selected and downloaded objects and the
memory card size.

Main Window

Click on the different parts of the windows to see the description.
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GalleryMemMaster, :

BX
Card Wiew Fonts  Pickures  Tools  Help =
Rlser
Memory card slot; | Extended Memarny “ |
bd ernory card file: |test.mmf |
Forts Fictures
Aial Rounded MT Bold 16 Pt C:%Program Filesh5 atohG alleny 245 ampleshGraphicssBack. brp

Times Mew Roman 12 Pt C:%Program Filezh5 atohG alleny 245 ampleshGraphicspliers.bmp

Information This is test string, ABC abc 123
Estimated size: 51448 bytes
Width: 14 dotz
Height: 39 dotz
SATO CL405e Gallery Prinker 15314 B OB 4096 KB

GalleryMemMaster window

Customizing the Software

To change the preferences of the application, do the following:
1. Select Options command in the Tools menu.
The Options dialog box opens.
2. You can change the options regarding the default folders and test string.
To customize the menus and toolbars, do the following:
1. Select Customize command in the Tools menu.
The Customize dialog box will open.
2. Make modifications to the settings.
3. Click on the OK button.

Note:
You can also change the positions of the toolbars on-screen. Just drag them to the new

position.
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Adding Objects to the Memory Card

Adding Fonts to the Memory Card

To add fonts to the memory card, do the following:

l.
2.

3.
4.

=

Create you memory card configuration file.
Select the command Add in the Fonts menu.
The Open dialog box opens.

Select the font you want to download.
Select the characters from the font.

Note:
This step is not necessary for thermal printers, that can download the true type files to
the memory card.

Click on the OK button to close the Font Data dialog box.

You can preview the selected font in the preview area.

Repeat the steps from step 2 until 5 to select additional fonts.

Make sure the printer is connected to the computer.

Select the command Download All from the File menu.

The fonts are downloaded to the printer and stored to the memory card. You can use
them on your label.

Adding Pictures to the Memory Card

To add pictures to the memory card, do the following:

l.
2.

3.

e

Create you memory card configuration file.

Select the command Add in the Pictures menu.

The Open dialog box opens.

Select the picture from the hard drive you want to download.

You can preview the selected picture in the preview area.

Repeat the steps from step 2 and 3 to select additional pictures.

Make sure the printer is connected to the computer.

Select the command Download All from the File menu.

The pictures are downloaded to the printer and stored to the memory card. You can
use them on your label.

Selecting Characters for Download

If your printer does not support downloading of the whole font in the memory card, individual
characters are downloaded as pictures. Characters are downloaded in the selected point size.

Note:
You can download characters from the whole font. But to save the space in the memory
card you can select only the characters that will really be used on the label.
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To select the characters for downloading, do the following:

l.
2.

3.

4.

5.

4.
5.

Create you memory card configuration file.
Select the command Add in the Fonts menu.
The Font dialog box opens.

Select the font you want to download.

Also select the font style and size.

Note:
The font can be downloaded only in the selected point size. If you require different font
size as well, you will have to download the fonts again and select different point size.

Click on the OK button.

The Font Data dialog box displays with the information about the selected font.
Click on the Characters button.

The Select Characters dialog box appears where you can select the characters for
downloading.

Note:
The Select Characters dialog box has two different outlooks, depending on the selected

printing.
Click on the Related Topics button for more information about this step.

Click on the OK button to close the Select Characters dialog box.
Click on the OK button to close the Font Data dialog box.

Selecting Font for Download

To select the font for downloading, do the following:

l.
2.

3.

e

Create you memory card configuration file.
Select the command Add in the Fonts menu.
The Font dialog box opens.

Select the font you want to download.

The Font Data dialog box will open.

Note:

You can select the true type font file ((TTF) or the font in selected point size. The
selection depends on the functionality of your thermal printer. Not all printers can
download the true type file to the memory card.

If you could not select the true type file (.TTF), click on the Select Characters dialog box and select
characters you want to download.
Click on the Related Topics button for more information about this step.

Click on the OK button to close the Select Characters dialog box.
Click on the OK button to close the Font Data dialog box.

Using Types of Character Selection

There are two types of character selections.

1.

Support for multi-lingual Unicode characters.

2. No support for multi-lingual Unicode characters.

Note:
The selection of the type is done automatically based on the functionality of your
thermal printer. Not all thermal printers can work with multi-lingual data.
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The selected memory card slot also has the influence on the font download mode. The printer
might allow downloading the true type font files to the printer when one memory slot is used,

but not for some other memory slot.
FIRST TYPE

The dialog box is divided into four panes.
e Character sets: Choose among the character sets that are available in the true type

font. If you have Unicode font, there will be many available character sets. Only one

character set can be used at a time.

e Available characters: The list of characters from the selected character set is

displayed here. Select one or more characters to be downloaded. Use standard

Windows selection shortcuts.

o Information: More information about the selected character set and selected character
is available here.
o Character preview: Currently selected character is magnified in this pane so you can

look at it better.

When you have selected appropriate character set and chosen among the characters to be

downloaded, click on the OK button to proceed.

Character preview

g O T P e o i R
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H I J K |[L M DO R S N T U WXy Z
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Bog T t u wWox Y | |} 1L
Latin Extended-&,
Latin Extended-B
Spacing Modifier
Greek and Coptic
Inf ; General Punctual
pledsiny Eurren_u:_l,l Syrmbol:
Cumrent charset; B asic: Latin Letterlike Symbal:
Characters count: 97 Mathematical Dp
: Geometric Shape ..
Character HEx: ao20 [T . |
k. l ’ Cancel ] [ Help

Select Character dialog box

SECOND TYPE

There are two list boxes with characters. You can move them from one to another using
buttons in between. In both list boxes there are three columns. In first there is character in
selected font. In second is ASCII representation and in third it is character number.
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Select Characters ['Zl
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Character selection dialog box

Available list box: In this list box are all characters that are available in selected font and are
not already selected.

Selected list box: All characters, which will be downloaded to printer, are in this list box.
Select group: Select the group from the combo box to automatically select a group of
characters in the list.

Note:
Some printers do not support all characters. Unsupported characters are painted red.
You can still select them, but they will not be downloaded to the memory card.

Creating Memory Card Configuration File

Creating Memory Card Configuration File

Memory card configuration file stores the information, which objects are currently present on
the memory card. Each configuration file is linked to some thermal printer. When you are
designing label in Label Gallery Plus, the memory card configuration file provides the
information about downloaded objects. Label Gallery Plus then knows which objects can be
recalled from the memory card.
To create new memory card configuration file, do the following:

1. Select the command Printer Selection in the Card menu.

The dialog box Select Printer opens.

Note:

You can also click on the icon in the toolbox.

2. Select the printer from the list. Make sure to select GalleryDriver printer driver.
3. Select the Memory card slot type from the list.

Note:
The available card slot types change accordingly to the selected printer.
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4. Select the command New from the File menu.
Note:

You can also click on the icon in the toolbox.

5. Type the name of the memory card configuration file and click on the Save button.
The Card Setup dialog box opens.
6. Enter the description of the memory card (optional) and select the proper card size.
7. Click on the OK button.
You have created an empty memory card configuration file.
You can start selecting the fonts and pictures to be downloaded to the memory card.

Downloading Objects to the Memory Card

Downloading Objects to the Memory Card

The defined objects can be downloaded each at a time, or all at the same time. It depends on
the selected thermal printer.
To download all objects to the memory card, do the following:

1. Select the Open command in the Card menu.

Note:

You can also click on the button in the toolbox.

2. Select the memory card file that contains the objects you want to download to the
memory card and click on the Open button.

3. Make sure the printer is connected to the computer.

4. Select the command Download All in the File menu.

To selectively download objects to the memory card, do the following:
1. Select the Open command in the Card menu.

Note:

You can also click on the button in the toolbox.

2. Select the memory card file that contains the objects you want to download to the
memory card and click on the Open button.

3. Make sure the printer is connected to the computer.
4. Select the object you want to download to the memory card (font or picture).
5. Select the command Download from the Fonts or Pictures menu.

The object is downloaded to the memory card.
6. Repeat the steps 4 and 5 for the other objects you want to download.
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Removing Objects from the Memory Card

Removing Objects from the Memory Card

Once the object have been downloaded to the memory card, you cannot selectively remove
them on all thermal printers. It depends on the printer.
If the printer does not support selective object removal, the only method is to format the
memory card and download again all the objects that you still need.
Do the following:

1. Select the Open command in the Card menu.

Note:

You can also click on the button in the toolbox.

2. Select the memory card file that contains the objects you want to remove from the
memory card and click on the Open button.

3. Make sure the printer is connected to the computer.

4. Select the command Format in the Card menu.
The contents of the memory card will be erased.

Note:
You can also click on the icon in the toolbox.

If the printer does support the selective object removal, do the following:
1. Select the Open command in the Card menu.

Note:

You can also click on the button in the toolbox.

2. Select the memory card file that contains the objects you want to remove from the
memory card and click on the Open button.
Select the object you want to remove from the memory card (font or picture).
4. Select the command Delete from the Fonts or Pictures menu.
The object is removed from the list.
5. Repeat the steps 3 and 4 for the other objects you want to remove.

(98]

Using Toolbox

Using Toolbox

Use the toolbox to have quick access to shortcuts for the commands
If you do not see the toolbox, select the command Toolbox from the View menu. The toolbox
will display under the menus.

Note:
You can change the position of the toolbox and dock to any other position.

These are the buttons in the toolbox:

Create new memory card.
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[ [
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Open existing memory card.

Select printer where you want to
download objects.

Display the information about the
memory card.

Format the memory card in the
selected memory slot.

Reload the contents of the
memory card. Send all objects to
the memory card.
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Technical Support

Contact Information
Sato International Pte. Ltd.

438A, Alexandra Road, #05-01/02
Alexandra Technopark,

Singapore 119967

Tel: 65-6271-2122

Fax: 65-6271-2151

Sales: sales(@sato-int.com

Technical Support: softwaresupport@sato-int.com

Website: http://www.satoworldwide.com

Sato America Inc.

10350 Nation Ford Road Suite A
Charlotte, NC 28273
Tel: 1-704-644-1650
Fax: 1-704-644-1662

Sales: sales(@satoamerica.com

Technical Support: techsupport@satoamerica.com

Website: http://www.satoamerica.com

Sato UK Ltd.

Valley Road, Harwich, Essex England
Col12 4RR, United Kingdom

Tel: 44-1255-240000

Fax: 44-1255-240111

1
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Sales: enquiries(@satouk.com

Technical Support: techsupport@sato-uk.com

Website: http://www.sato-uk.com

Sato Europe NV

Leuvensesteenweg, 369
1932 Sint-Stevens-Woluwe
Brussels, Belgium

Tel: 32 (0) 2-788-80-00
Fax: 32 (0) 2-788-80-80

Sales: info@be.satoeurope.com

Technical Support: technical.support@be.satoeurope.com

Website: http://www.sato-europe.com

Sato Deutschland GMBH

Schaberweg 28, 61348
Bad Homburg, Germany
Tel: 49-6172-68180
Fax: 49-6172-6818-199

Sales: info(@de.satoeurope.com

Technical Support: softwaresupport@sato-deutschland.de

Website: http://www.sato-deutschland.de

Sato Polska SP Z O. O.

ul. Wroclawska 123

55-015 Radwanice k/Wroclawia, Poland
Tel: 48-71-381-03-60

Fax: 48-71-381-03-68

Sales: biuro@pl.satoeurope.com

12



Technical Support: technical.support@be.satoeurope.com

Website: http://www.sato-europe.com

Sato France s.a

Parc D'Activities

Rues Jacques Messager
59175 Templemars, France
Tel: 33-3-20-62-96-40
Fax: 33-3-20-62-96-55

Sales: info@fr.satoeurope.com

Technical Support: technical.support@be.satoeurope.com

Website: http://www.sato-europe.com

Sato Asia Pacific Pte. Ltd.

438A, Alexandra Road, #05-01/02
Alexandra Technopark,

Singapore 119967

Tel: (65) 6-271-5300

Fax: (65) 6-273-6011

Sales: sales(@satoasiapacific.com

Technical Support: technical@satoasiapacific.com

Website: http://www.satoasiapacific.com

Sato Shanghai Co. Ltd.

307 Haining Road, ACE Building
10 Floor, Hongkou Area
Shanghai, China 200080

Tel: (86) 021-63068899

Fax: (86) 021-63091318

Technical Support

13
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Sales: sales(@satochina.com

Technical Support: technical@satoasiapacific.com

Website: http://www.satochina.com

Sato Auto-ID Malaysia Sdn. Bhd.

No. 25, Jalan Pemberita U1/49

Temasya Industrial Park

Section U1, 40150 Shah Alam, Selangor Darul Ehsan
Tel: 60-3-7620-8901

Fax: 60-3-5569-4977

Sales: sales@satosms.com.my

Technical Support: technical@satoasiapacific.com

Website: http://www.satoasiapacific.com

Sato Auto-ID (Thailand) Co. Ltd.

292/1 Moo 1 Theparak Road, Tumbol
Theparak, Amphur Muang
Samutprakarn 10270

Tel: 662-736-4460

Fax: 662-736-4461

Sales: sales@satothailand.co.th

Technical Support: technical@satoasiapacific.com

Website: http://www.satoasiapacific.com

Online Support

You can find the latest builds, updates, workarounds for problems and Frequently Asked
Questions (FAQ) under the Support section on our Web site at www.satoworldwide.com. If
you cannot solve the problem on your own, please contact your local vendor or representative
offices listed in the topic Contact Information.
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Technical Support

For more information please refer to:
e Label Gallery FAQ:
http://www.satoworldwide.com/labelgallery/support faq general.htm
e Label Gallery eHelp: http://www.satoworldwide.com/labelgallery/support_ehelp.htm
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